Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Digital Cinema Forum   » password manager

   
Author Topic: password manager
Bob Ezra
Film Handler

Posts: 68
From: Carbondale, CO, USA
Registered: Apr 2001


 - posted 06-07-2017 09:15 AM      Profile for Bob Ezra   Email Bob Ezra   Send New Private Message       Edit/Delete Post 
Does anyone know how to get rid of this splash screen? It appears every time on boot up.

It started after an SSD change.

I know of another theatre in Denver that has the same problem.

Doremi support offered no solution.

thanks

 -

 |  IP: Logged

Randy Stankey
Film God

Posts: 6426
From: Erie, Pennsylvania
Registered: Jun 99


 - posted 06-07-2017 09:24 AM      Profile for Randy Stankey   Email Randy Stankey   Send New Private Message       Edit/Delete Post 
Changing the password or clicking "Don't ask again" didn't work?

 |  IP: Logged

Bob Ezra
Film Handler

Posts: 68
From: Carbondale, CO, USA
Registered: Apr 2001


 - posted 06-07-2017 09:47 AM      Profile for Bob Ezra   Email Bob Ezra   Send New Private Message       Edit/Delete Post 
they do not

 |  IP: Logged

Adrian Avram
Film Handler

Posts: 38
From: Iasi, Romania
Registered: Oct 2013


 - posted 06-07-2017 11:57 AM      Profile for Adrian Avram   Email Adrian Avram   Send New Private Message       Edit/Delete Post 
Hi,
I've sent you a pm on the matter.

 |  IP: Logged

Dave Macaulay
Film God

Posts: 2136
From: Toronto, Canada
Registered: Apr 2001


 - posted 06-08-2017 06:44 PM      Profile for Dave Macaulay   Email Dave Macaulay   Send New Private Message       Edit/Delete Post 
This is an oddity that comes up on some DCP/SV servers. I've asked Doremi and then Dolby about it a few times, sent reports, etc... no resolution. It's just an annoyance, not a real problem.
If you have a fix, post it rather than keeping it private.

 |  IP: Logged

Bob Ezra
Film Handler

Posts: 68
From: Carbondale, CO, USA
Registered: Apr 2001


 - posted 06-08-2017 08:41 PM      Profile for Bob Ezra   Email Bob Ezra   Send New Private Message       Edit/Delete Post 
Thank you Adrian, it worked!

Dave
this solution came from the Doremi Europe support site to which one needs access, so Adrian emailed me a PDF with the fix.

I contacted Dolby USA and told them about the fix and they were able to find it and emailed me the PDF too.

It's done via terminal and it works.

basically this:

At the end of the server boot process, and the "Password Manager"
dialogue box is shown, click on "Don't ask again"

2. Then in terminal

chmod 04755 /doremi/X11R6/bin/drmpasswd.out <enter>
reboot <enter>

 |  IP: Logged

Adrian Avram
Film Handler

Posts: 38
From: Iasi, Romania
Registered: Oct 2013


 - posted 06-09-2017 01:31 AM      Profile for Adrian Avram   Email Adrian Avram   Send New Private Message       Edit/Delete Post 
Hi Bob,
I'm glad you were able to fix the issue [Smile]

 |  IP: Logged

Carsten Kurz
Film God

Posts: 3780
From: Cologne, NRW, Germany
Registered: Aug 2009


 - posted 06-09-2017 09:00 AM      Profile for Carsten Kurz   Email Carsten Kurz   Send New Private Message       Edit/Delete Post 
Was has become of tech support nowadays... Dolby/Doremi USA don't know their own tech notes...

This is from August 2014. All they'd need to do is fire up a web browser on their own support site, and search for password...

search result #7 would have the solution.

- Carsten

 |  IP: Logged

Mark Gulbrandsen
Resident Trollmaster

Posts: 16227
From: Bountiful, Utah
Registered: Jun 99


 - posted 06-09-2017 10:56 AM      Profile for Mark Gulbrandsen   Email Mark Gulbrandsen   Send New Private Message       Edit/Delete Post 
One reason I stopped everyting Dolbly completely. Worst Tech support evar! Ditto for Christie tech support. If the problem isn't on the computer list then the problem simply doesn't exist. In all fairness Dolbly did get better, they hired Mike Renlund... but it was already too late. Christie tech support still sucks beyond belief.

Mark

 |  IP: Logged

Annli Com
Expert Film Handler

Posts: 110
From: ShibuPaul-India
Registered: May 2014


 - posted 06-12-2017 11:39 PM      Profile for Annli Com   Author's Homepage   Email Annli Com   Send New Private Message       Edit/Delete Post 
Dear
Bob Ezra and Adrian Avram
I am Trying This Method but not working.
please help me.

ShibuPaul

 |  IP: Logged

Brad Miller
Administrator

Posts: 17689
From: Plano, TX (36.2 miles NW of Rockwall)
Registered: May 99


 - posted 06-13-2017 01:10 AM      Profile for Brad Miller   Author's Homepage   Email Brad Miller       Edit/Delete Post 
Here is the pdf instructions.

 |  IP: Logged

Annli Com
Expert Film Handler

Posts: 110
From: ShibuPaul-India
Registered: May 2014


 - posted 06-13-2017 03:47 AM      Profile for Annli Com   Author's Homepage   Email Annli Com   Send New Private Message       Edit/Delete Post 
Dear Brad Miller
lots of thanks .

Regards
ShibuPaul

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.