Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Ground Level   » Are your "New Posts" Stuck Too?

   
Author Topic: Are your "New Posts" Stuck Too?
Dave Bird
Jedi Master Film Handler

Posts: 753
From: Perth, Ontario, Canada
Registered: Jun 2000


 - posted 08-09-2000 08:26 PM      Profile for Dave Bird   Author's Homepage   Email Dave Bird   Send New Private Message       Edit/Delete Post 
The "new posts" have been stuck for me anyway for 2 or 3 days as I visit and revisit. Just wondering if this is happening to all, or if I've done something wrong. Thanks.

------------------
Dave Bird

 |  IP: Logged

Brian Potts
Film Handler

Posts: 59
From: Lexington, North Carolina, USA
Registered: Apr 2000


 - posted 08-09-2000 09:13 PM      Profile for Brian Potts   Email Brian Potts   Send New Private Message       Edit/Delete Post 
I had the same problem. I deleted the cookies in my folder, and have not had anymore trouble with the new posts.

 |  IP: Logged

Richard C. Wolfe
Master Film Handler

Posts: 250
From: Northampton, PA, USA
Registered: Apr 2000


 - posted 08-10-2000 12:16 AM      Profile for Richard C. Wolfe   Author's Homepage   Email Richard C. Wolfe   Send New Private Message       Edit/Delete Post 
I have not recieved an update on posts in the "Who the Heck Are You" forum since July 27th. The others all seem to be fine!

 |  IP: Logged

Brad Miller
Administrator

Posts: 17687
From: Plano, TX (36.2 miles NW of Rockwall)
Registered: May 99


 - posted 08-10-2000 02:22 AM      Profile for Brad Miller   Author's Homepage   Email Brad Miller       Edit/Delete Post 
It's some oddity in the code. We're working on it, but have never seen this before.

 |  IP: Logged

Paul Goulet
Master Film Handler

Posts: 347
From: Rhode Island
Registered: Jan 2000


 - posted 08-12-2000 12:37 PM      Profile for Paul Goulet   Author's Homepage   Email Paul Goulet   Send New Private Message       Edit/Delete Post 
Hey!! My new posts not only get "stuck", they get moved to other forums! I've been looking for my post for the last 2 days!

 |  IP: Logged

Brad Miller
Administrator

Posts: 17687
From: Plano, TX (36.2 miles NW of Rockwall)
Registered: May 99


 - posted 08-12-2000 07:32 PM      Profile for Brad Miller   Author's Homepage   Email Brad Miller       Edit/Delete Post 
I moved a couple of threads intentionally to the Film Yak forum, as they were more suited there.

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.