Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Digital Cinema Forum   » SOS!!! Connection to IMB lost (Christie IMB in Christie Solaria One)

   
Author Topic: SOS!!! Connection to IMB lost (Christie IMB in Christie Solaria One)
Hai Dinh
Film Handler

Posts: 6
From: Leicester, United Kingdom
Registered: Dec 2014


 - posted 12-19-2017 02:13 AM      Profile for Hai Dinh   Email Hai Dinh   Send New Private Message       Edit/Delete Post 
2 months ago, on the first show of the day, we started Christie Solaria projector and it said critical: connection to IMB lost. Then I remove Christie IMB, remove then insert CF card. It worked

2 days ago, the same problem happened. I did the same, but this time sometime it works, sometime not. I means It works, then I turn it off, and turn on It may work or not.

I tried to find out a solution but I can't. Unfortunately, I'm in Vietnam and can find any technician come to see for me.

I asked somebody, they said the IMB was broken. But I see it works occasionally, so I'm quite confused

Anybody have experience about this? I must cancel many shows these days.

 |  IP: Logged

Carsten Kurz
Film God

Posts: 3680
From: Cologne, NRW, Germany
Registered: Aug 2009


 - posted 12-19-2017 08:26 AM      Profile for Carsten Kurz   Email Carsten Kurz   Send New Private Message       Edit/Delete Post 
When was this machine installed initially? There were issues with dying CF cards, I don't know if your's has been replaced already. That said, the CF card is not the only possible problem with the Christie IMS...

https://www.christiedigital.com/SupportDocs/Anonymous/020-200249-03-Christie-BUL-SERV-IMB-CF-Card.pdf

Maybe for now the only option for you is to leave the projector running, and only switch off the lamp, until the issue has been diagnosed properly?

- Carsten

 |  IP: Logged

Sean McKinnon
Phenomenal Film Handler

Posts: 1561
From: Peabody Massachusetts
Registered: Sep 2000


 - posted 12-19-2017 04:30 PM      Profile for Sean McKinnon   Email Sean McKinnon   Send New Private Message       Edit/Delete Post 
Do you use the circuit breaker to turn the projector off at night?

 |  IP: Logged

Hai Dinh
Film Handler

Posts: 6
From: Leicester, United Kingdom
Registered: Dec 2014


 - posted 12-19-2017 08:55 PM      Profile for Hai Dinh   Email Hai Dinh   Send New Private Message       Edit/Delete Post 
Yes. I use a circuit breaker.

I tried another CF card but the same problem. Do I need to load content for a new CF card first?

 |  IP: Logged

Dave Macaulay
Film God

Posts: 2079
From: Toronto, Canada
Registered: Apr 2001


 - posted 12-19-2017 10:18 PM      Profile for Dave Macaulay   Email Dave Macaulay   Send New Private Message       Edit/Delete Post 
Read the bulletin. WIth a new CF card you need to reinstall the server software, and then redo all the site specific settings if you don't have a backup to load.

 |  IP: Logged

Sean McKinnon
Phenomenal Film Handler

Posts: 1561
From: Peabody Massachusetts
Registered: Sep 2000


 - posted 12-20-2017 04:06 PM      Profile for Sean McKinnon   Email Sean McKinnon   Send New Private Message       Edit/Delete Post 
There was an issue with Christie IMB's on a soaria and disconnecting power to them requiring re-marriage every power cycle. The fix was a replacement IMB. Not sure if that is helpful to you.

 |  IP: Logged

Hai Dinh
Film Handler

Posts: 6
From: Leicester, United Kingdom
Registered: Dec 2014


 - posted 12-20-2017 09:31 PM      Profile for Hai Dinh   Email Hai Dinh   Send New Private Message       Edit/Delete Post 
Hi Sean,
I don't need to re-marriage every power cycle. Do you know which one I can use to replace for a Christie IMB? I mean a good o

Hi, Dave,
Unfortunately, even I change the new CF card, the connection to IMB still only work occasionally. And if it works, the IMB is still grey and I cannot do anything

 |  IP: Logged

Sean McKinnon
Phenomenal Film Handler

Posts: 1561
From: Peabody Massachusetts
Registered: Sep 2000


 - posted 12-21-2017 03:32 PM      Profile for Sean McKinnon   Email Sean McKinnon   Send New Private Message       Edit/Delete Post 
I realize that you are not having the marriage problem but it seemed similar to me as in it happens when you restore power after cutting it off overnight. In one case that I worked on with that issue we just got a replacement Christie IMB supposedly they fixed whatever was causing the issues with no power.

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.