Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Digital Cinema Forum   » GDC playlist fails to be schedued

   
Author Topic: GDC playlist fails to be schedued
Paul Willmott
Film Handler

Posts: 25
From: Widdington, Essex, UK
Registered: Jul 2006


 - posted 09-19-2017 03:17 AM      Profile for Paul Willmott   Email Paul Willmott   Send New Private Message       Edit/Delete Post 
We have a GDC SX-2001 with a Barco DP2K-15C. We set up a show with some pre-show slides on a playlist that runs for around 20 mins followed by a separate playlist with the ads, trailers and feature. Using the GDC scheduler we find the first playlist always runs at the specified time but sometimes the main playlist fails to run. It appears to be random as to whether it runs or not! We have just had the firmware updated to the latest version but we still have the same problem. Has anyone come across this before or does anyone have any ideas?

 |  IP: Logged

Dennis Benjamin
Phenomenal Film Handler

Posts: 1422
From: Denton, MD
Registered: Feb 2002


 - posted 09-19-2017 06:13 AM      Profile for Dennis Benjamin   Author's Homepage   Email Dennis Benjamin   Send New Private Message       Edit/Delete Post 
The only thing I have noticed is if there is a missing key, or a missing CPL (clip) on the playlist - the playlist will fail to play. Addtionally, if the playlists are scheduled too close together - they will fail to start also.

 |  IP: Logged

Paul Willmott
Film Handler

Posts: 25
From: Widdington, Essex, UK
Registered: Jul 2006


 - posted 09-19-2017 06:56 AM      Profile for Paul Willmott   Email Paul Willmott   Send New Private Message       Edit/Delete Post 
The playlist always plays when done individually - it just won't play when scheduled to run at a specific time. We have experimented with different timings allowing up to a minute between playlists but this appears to make no difference!

 |  IP: Logged

Jim Cassedy
Phenomenal Film Handler

Posts: 1542
From: San Francisco, CA
Registered: Dec 2006


 - posted 09-19-2017 10:15 AM      Profile for Jim Cassedy   Email Jim Cassedy   Send New Private Message       Edit/Delete Post 
1> Are you inputting the scheduling directly on the
GDC SMS screen, or through a TMS system?

2> Is it possible the "Enable Scheduler" box on the the
"Schedule" page of SMS has somehow gotten un-ticked?
I've seen this happen a couple of times to people.
 -
(graphics credit: GDC SX-2000 manual)

 |  IP: Logged

Paul Willmott
Film Handler

Posts: 25
From: Widdington, Essex, UK
Registered: Jul 2006


 - posted 09-19-2017 10:29 AM      Profile for Paul Willmott   Email Paul Willmott   Send New Private Message       Edit/Delete Post 
We are entering it directly - no TMS.

I wish it was a simple case of not checking the schedule option!

 |  IP: Logged

Peter Hall
Master Film Handler

Posts: 305
From: London, UK
Registered: Dec 2000


 - posted 09-19-2017 10:51 AM      Profile for Peter Hall   Author's Homepage   Email Peter Hall   Send New Private Message       Edit/Delete Post 
Paul and his guys are pretty good - I too wish it were something as simple as not turning the scheduler on !

Paul - I take it that two consecutive shows work OK, barring the anomaly of the second part not starting sometimes ? I am wondering if the new software takes longer to reset ? Add a longer interval - does that fix it? Just a guess - let us know how you get on.. What if you do 2 test shows with just a trailer each ? Failing that we could get clever with a timer relay for restart - we do that in the Bollywood houses, pausing the show an using the timer relay to unpause after 6 minutes or so. This was a workaround on the Dolby 100 / 200s

 |  IP: Logged

Mark Gulbrandsen
Resident Trollmaster

Posts: 16151
From: Bountiful, Utah
Registered: Jun 99


 - posted 09-19-2017 10:55 AM      Profile for Mark Gulbrandsen   Email Mark Gulbrandsen   Send New Private Message       Edit/Delete Post 
Almost all of my customers run GDC and schedule their pre-show this way although scheduled though a TMS rather than locally. And most are running theor ads off a loop device though the DVID input.
Usually if there is something conflicting you will see it while you are building the CPL.

Mark

 |  IP: Logged

Paul Willmott
Film Handler

Posts: 25
From: Widdington, Essex, UK
Registered: Jul 2006


 - posted 09-19-2017 11:51 AM      Profile for Paul Willmott   Email Paul Willmott   Send New Private Message       Edit/Delete Post 
Hi Peter
This has been happening for at least 9 months, so not a function of the new software. We have played with longer intervals between playlists but that doesn't seem to make any difference. We've been doing this without any issues for at least 5 years so it's annoying that it's started in the last year! We'll do some more tests with just a single clip in each playlist and see how it goes. The problem is that it appears to be random as to whether it works or not - although it may not really be random, it just a case of finding the cause!

 |  IP: Logged

Mark Gulbrandsen
Resident Trollmaster

Posts: 16151
From: Bountiful, Utah
Registered: Jun 99


 - posted 09-19-2017 12:45 PM      Profile for Mark Gulbrandsen   Email Mark Gulbrandsen   Send New Private Message       Edit/Delete Post 
You can also send your logs off to GDC and they can probably look and tell you what if anything is amuck.

Mark

 |  IP: Logged

Josh Drummond
Film Handler

Posts: 1
From: raleigh, nc usa
Registered: Jan 2011


 - posted 04-09-2018 04:23 PM      Profile for Josh Drummond   Author's Homepage   Email Josh Drummond   Send New Private Message       Edit/Delete Post 
I have had this exact issue before when shows were scheduled to close to each other WITHOUT overlapping. Its very strange that it would play some nights and not others. Its almost like the playlist is taking a extra few seconds and overlapping causing the next one not to start.

SOLUTION: Put the 2 into 1 playlist. Or leave a minute in between playlists.

 |  IP: Logged

Mark Gulbrandsen
Resident Trollmaster

Posts: 16151
From: Bountiful, Utah
Registered: Jun 99


 - posted 04-11-2018 11:16 AM      Profile for Mark Gulbrandsen   Email Mark Gulbrandsen   Send New Private Message       Edit/Delete Post 
What 8.01 Build is everyone running here? Some older Builds had issues with this. The current Firmware is Build 278, plus Build 280 is available in the Pilot File on the GDC FTP Site. I have build 280 running in most servers now and have no issues with it. A few others are still at Build 278, also with no issues. I literally haven't had schedule start issues in ages.

Mark

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.