Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Digital Cinema Forum   » Dual projector 3D goes out of sync

   
Author Topic: Dual projector 3D goes out of sync
Stephan Shelley
Jedi Master Film Handler

Posts: 537
From: castro valley, CA, usa
Registered: Nov 2014


 - posted 10-10-2015 11:29 PM      Profile for Stephan Shelley   Email Stephan Shelley   Send New Private Message       Edit/Delete Post 
Here is one to scratch ones head. Two projector passive system. One projector left eye the other is right. Part way through The Martian one projector is out of sync with the other.

 |  IP: Logged

Marco Giustini
Film God

Posts: 2501
From: Reading, UK
Registered: Nov 2007


 - posted 10-11-2015 05:09 AM      Profile for Marco Giustini   Email Marco Giustini   Send New Private Message       Edit/Delete Post 
it would help to know what projectors and what media blocks you're using.

I assume it's a media block and not an HDSDI based system. I have no experience with that setup, my only recommendation would be to make sure the software is up to date and then to contact the manufacturer.

 |  IP: Logged

Sam D. Chavez
Phenomenal Film Handler

Posts: 1977
From: Martinez, CA USA
Registered: Aug 2003


 - posted 10-11-2015 09:56 AM      Profile for Sam D. Chavez   Author's Homepage     Send New Private Message       Edit/Delete Post 
I'll let Stephan answer in detail but it is HD SDSI and I'm sure up to date.

 |  IP: Logged

Marco Giustini
Film God

Posts: 2501
From: Reading, UK
Registered: Nov 2007


 - posted 10-11-2015 11:25 AM      Profile for Marco Giustini   Email Marco Giustini   Send New Private Message       Edit/Delete Post 
Then it's a single eye system where each projector does its own eye? In that case the delay could be on either HDSDI A or B.

What kind of delay are we talking about? Frames? Seconds?

 |  IP: Logged

Stephan Shelley
Jedi Master Film Handler

Posts: 537
From: castro valley, CA, usa
Registered: Nov 2014


 - posted 10-11-2015 03:49 PM      Profile for Stephan Shelley   Email Stephan Shelley   Send New Private Message       Edit/Delete Post 
It is HDSDI on Christie 2220 projectors and Dolby DSS/DSP 100. System has been up and running for over 5 years. Server is running system 4.7.3 projectors 4.2. First time in 5 years that this has happended. Hard to say how out of sync but enough frams that you could tell. On cuts you could see one image lag behind the other. Motion in the frame you could see separation change. With glasses on, the elements moving changed 3D planes with respect to the others.

This happened in the last 20 minuets of the feature. Stoping the show and resuming did not help. We switched to 2D to finish. Rebooted the server and projectors during intermission and the next show was fine.

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.