Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Digital Cinema Forum   » Slow Lansat?

   
Author Topic: Slow Lansat?
Jazz Hyde
Film Handler

Posts: 7
From: Lyme Regis, Dorset
Registered: Sep 2014


 - posted 09-24-2014 02:16 PM      Profile for Jazz Hyde   Email Jazz Hyde   Send New Private Message       Edit/Delete Post 
Hi again.

Does anyone else find the Lansat servers slow to load from an external drive plugged into the hot swap bay? It's currently telling me 2 days to load a 180GB package when the show server usually deals with it in a couple hours or so...

It's not, (as far as I can tell), downloading or doing anything else. :-/

 |  IP: Logged

Marcel Birgelen
Film God

Posts: 3115
From: Maastricht, Limburg, Netherlands
Registered: Feb 2012


 - posted 09-25-2014 02:57 AM      Profile for Marcel Birgelen   Email Marcel Birgelen   Send New Private Message       Edit/Delete Post 
I have no experience with LANsat machines, but that sounds a bit outrageous.

Maybe it's a broken harddisk, causing read timeouts. Have you tried ingesting the package on another server? If it's also slow as hell right there, at least you know it's not your LANsat machine.

 |  IP: Logged

Jazz Hyde
Film Handler

Posts: 7
From: Lyme Regis, Dorset
Registered: Sep 2014


 - posted 09-25-2014 05:34 AM      Profile for Jazz Hyde   Email Jazz Hyde   Send New Private Message       Edit/Delete Post 
lol I'm an idiot.. Didn't realise that it started downloading a film at the same time. Looks like the film I was trying to load on was already there.. ugh, so much storage, so many files!!

My bad. Seems it's actually taking a normal couple hours..! Sighh newbie mistake alert.. :-p

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.