Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Digital Cinema Forum   » Doremi " SW integrity check failed"

   
Author Topic: Doremi " SW integrity check failed"
Torsten Juergens
Film Handler

Posts: 22
From: Flensburg / Germany
Registered: Oct 2013


 - posted 11-27-2013 10:09 AM      Profile for Torsten Juergens   Email Torsten Juergens   Send New Private Message       Edit/Delete Post 
Hi

For some reason, my Doremi 2k4 is starting up almost every 2 nd time with a „software integrity check failed“

SW 2.2.5-0, sbc405-2.0.17-0, fw_dci-21_03s-1_S1

I replaced the internal usb flash already 3 times without any visible success.

Only in this special case it falls into the „sm rescue mode“ , then it shows SM 2.0.8-0 instead of SM 2.0.17-0, and i am not able to start a show.

It comes up like this almost about 2 years without any problems.
But after the latest updates I can not ignore it anymore.

My workaround is just a reboot and then it works all fine again.

Why does my Doremi has such a behavior?
What can I do to fix it ?

Thanks in advance
Torsten

 |  IP: Logged

Danial Simmonds
Expert Film Handler

Posts: 105
From: Kota Damansara, Selangor, Malaysia
Registered: Jan 2008


 - posted 11-27-2013 02:09 PM      Profile for Danial Simmonds   Author's Homepage   Email Danial Simmonds   Send New Private Message       Edit/Delete Post 
I experienced that error before, but not with the 2K4, only with the ShowVault + IMB and TMS so far but only 2 or 3 units out of the hundreds, normally we reinstall the software step by step, Software - SM - Firmware then everything becomes normal again.

But you might want to contact Doremi support, the guys there responds fast and are helpful.

 |  IP: Logged

Dave Macaulay
Film God

Posts: 2136
From: Toronto, Canada
Registered: Apr 2001


 - posted 11-27-2013 03:27 PM      Profile for Dave Macaulay   Email Dave Macaulay   Send New Private Message       Edit/Delete Post 
For one thing, the system checks at boot that all the files in the original software package are present. If something is missing, maybe even if a file is changed, you get that error. I deleted some device cueslib files for stuff we never use and the error started coming up. If you send a server diags package to support@dorecinema.com they will tell you what the problem is. Generally reinstalling the main software will fix it.

 |  IP: Logged

Torsten Juergens
Film Handler

Posts: 22
From: Flensburg / Germany
Registered: Oct 2013


 - posted 11-28-2013 01:04 AM      Profile for Torsten Juergens   Email Torsten Juergens   Send New Private Message       Edit/Delete Post 
OK, thanks for your advices.

First of all I will contact Doremi support, send the diags pkg and reinstall the main software.
I will let you know if it works.

 |  IP: Logged

Marco Giustini
Film God

Posts: 2545
From: Reading, UK
Registered: Nov 2007


 - posted 11-28-2013 04:36 AM      Profile for Marco Giustini   Email Marco Giustini   Send New Private Message       Edit/Delete Post 
I think the email is @doremicinema.com

 |  IP: Logged

Dave Macaulay
Film God

Posts: 2136
From: Toronto, Canada
Registered: Apr 2001


 - posted 11-28-2013 07:01 PM      Profile for Dave Macaulay   Email Dave Macaulay   Send New Private Message       Edit/Delete Post 
oops!

 |  IP: Logged

Torsten Juergens
Film Handler

Posts: 22
From: Flensburg / Germany
Registered: Oct 2013


 - posted 12-12-2013 02:23 PM      Profile for Torsten Juergens   Email Torsten Juergens   Send New Private Message       Edit/Delete Post 
It works again.
Thank you for your suggestions.
The uboot DLM was not OK, doremi made a new one and there was a SM version mix on the server.
With the doremi recovery process I got it out of the „Rescue Mode“ and reinstalled all of the latest software again step by step.

Torsten

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.