Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Large Format Forum   » Problems with AE-1

   
Author Topic: Problems with AE-1
Martin Maisonneuve
Film Handler

Posts: 2
From: Gatineau, Québec, Canada
Registered: Jan 2006


 - posted 03-27-2006 08:36 AM      Profile for Martin Maisonneuve   Email Martin Maisonneuve   Send New Private Message       Edit/Delete Post 
Anyone experienced problems with the AE-1 digital soundtrack playback unit? We got ours installed mid February and we already lost 3 shows. The problem is the buffering of the sound. It gets stuck on a section of sound and keeps repeating it over and over. I used to run a DTAC which was 4 times better than this "new" system. IMAX is really on the downfall. Makes me sad to say this but the ones who's known them for a long time will surely say the same.

They send us a new unit on Friday, but it crashed again on Sunday. Since 2 units did the exact same thing, I'm starting to wonder if the problem is not elsewhere. Any Ideas?

 |  IP: Logged

Mark Gulbrandsen
Resident Trollmaster

Posts: 16221
From: Bountiful, Utah
Registered: Jun 99


 - posted 03-27-2006 07:24 PM      Profile for Mark Gulbrandsen   Email Mark Gulbrandsen   Send New Private Message       Edit/Delete Post 
quote: Martin Maisonneuve
IMAX is really on the downfall.
I certainly agree! But just like any other corporation they've had to do it to line the pockets of their CEO and investors! Imax is letting their once great standards slip into oblivion. Too many sub-standard multiplex installs and the most wasteful film format in existance....DMR. The process shoulda been anamorphic but they choose to go the "Film Done Wrong" path instead.

For sound they shoulda just called DTS since they have a lossless digital system available off the shelf that is far superior. LIke the re-branded Crown amps they use they coulda hidden the DTS tag under another front cover.

Mark

 |  IP: Logged

Jeffry L. Johnson
Jedi Master Film Handler

Posts: 809
From: Cleveland, Ohio, USA
Registered: Apr 2000


 - posted 04-02-2006 10:24 AM      Profile for Jeffry L. Johnson   Author's Homepage   Email Jeffry L. Johnson   Send New Private Message       Edit/Delete Post 
Try removing any soundtracks you are not currently playing.

My worst problem with the AE-1 was the Palm m130 "fatal alert" which occurred once a week or two. IMAX suggested some BIOS setting changes to the AE-1 and the Palm fatal alerts have not returned.

Now, the most annoying issue is empty Palm windows when changing screens. This requires repeating some steps to see the soundtrack list in its window.

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.