Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Film Handlers' Forum   » Dolby SA-10 problem

   
Author Topic: Dolby SA-10 problem
Jim Ziegler
Jedi Master Film Handler

Posts: 753
From: West Hollywood, CA
Registered: Jul 99


 - posted 06-26-2006 06:59 PM      Profile for Jim Ziegler   Email Jim Ziegler   Send New Private Message       Edit/Delete Post 
Two days ago our Dolby SA-10 surround adaptor started broadcasting a high pitched tone through the right surrounds. The unit had been working fine before this occured - it just started having the issue the first show of the day. We tried using the disable switch on the front of the unit, but that did not stop the tone. We were able to stop it by disconnecting the power to the SA-10. Any idea what happened here? Has anyone had this happen before?

 |  IP: Logged

Ken Jacquart
Film Handler

Posts: 82
From: San Francisco, CA, USA
Registered: Mar 2000


 - posted 06-28-2006 10:47 PM      Profile for Ken Jacquart   Author's Homepage   Email Ken Jacquart   Send New Private Message       Edit/Delete Post 
Jim, could you be more specific about where the problem was coming from? Was it from the Rs and Bsr channels both? Or just one or the other? Does it happen in EX mode as well as 5.1 mode?

 |  IP: Logged

Michael Schaffer
"Where is the
Boardwalk Hotel?"

Posts: 4143
From: Boston, MA
Registered: Apr 2002


 - posted 06-29-2006 12:03 AM      Profile for Michael Schaffer   Author's Homepage   Email Michael Schaffer   Send New Private Message       Edit/Delete Post 
EQ trimpot failure.

 |  IP: Logged

Jim Ziegler
Jedi Master Film Handler

Posts: 753
From: West Hollywood, CA
Registered: Jul 99


 - posted 07-03-2006 12:14 AM      Profile for Jim Ziegler   Email Jim Ziegler   Send New Private Message       Edit/Delete Post 
I am not quite sure if it was coming out of the rear or not - as I diagnosed it from the booth in quite a hurry. I'll play with it some tomorrow to see if it is coming out of both of the channels.

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.