Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Film Handlers' Forum   » Slow start kit question

   
Author Topic: Slow start kit question
Dave Cutler
Master Film Handler

Posts: 277
From: Centennial, CO
Registered: Jun 2000


 - posted 07-24-2004 01:31 PM      Profile for Dave Cutler   Email Dave Cutler   Send New Private Message       Edit/Delete Post 
Anyone know the proper wiring for this slow start kit?

Manufacturer: Contrex
Model: can't read it, rubbded off
Part #: 5220-1264

It has four terminals. They are labeled S, T, V, W. Just from looking at it, it appears that S & T would be the input and V & W would be the output. Anyone know for sure? Thanx in advance.

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.