Film-Tech Cinema Systems
Film-Tech Forum


Post New Topic  Post A Reply
my profile | my password | register | search | faq & rules | forum home
  next oldest topic   next newest topic
» Film-Tech Forum   » Operations   » Film Handlers' Forum   » how do i

   
Author Topic: how do i
Lee Salyers
Film Handler

Posts: 5

Registered: Jul 99


 - posted 07-23-1999 06:07 PM      Profile for Lee Salyers   Email Lee Salyers   Send New Private Message       Edit/Delete Post 
How do I get registered to use the "equipment for sale" and the "equipment wanted forums"

 |  IP: Logged

Brad Miller
Administrator

Posts: 17662
From: Plano, TX (36.2 miles NW of Rockwall)
Registered: May 99


 - posted 07-23-1999 09:11 PM      Profile for Brad Miller   Author's Homepage   Email Brad Miller       Edit/Delete Post 
You already are.

From the main screen (www.film-tech.com) click on "Film-Tech Forums" and then select either the "Equipment For Sale" forum or the "Equipment Wanted" forum.

Alternatively, you can scroll up to the top of this page and click on the top folder "Film-Tech Forums" to take you directly to the main screen.

Your one name and password will work for all of them.

 |  IP: Logged

Lee Salyers
Film Handler

Posts: 5

Registered: Jul 99


 - posted 07-23-1999 09:40 PM      Profile for Lee Salyers   Email Lee Salyers   Send New Private Message       Edit/Delete Post 
to post on the equipment for sale forum i need a forum password (is this a private club ?) I try to post and keep getting this (Sorry, but you are not authorized to post a new topic in this particular forum. Only moderators, administrators, and authorized users may post new topics in this forum.)
Help. thanks Lee

 |  IP: Logged

Brad Miller
Administrator

Posts: 17662
From: Plano, TX (36.2 miles NW of Rockwall)
Registered: May 99


 - posted 07-23-1999 10:56 PM      Profile for Brad Miller   Author's Homepage   Email Brad Miller       Edit/Delete Post 
Whoops! Sorry, I must've done that by accident. I've been running some tests as to why the board takes up to 30 seconds to post after the "submit" button is clicked and I must've turned those off by mistake.

They're back on now.

 |  IP: Logged

Lee Salyers
Film Handler

Posts: 5

Registered: Jul 99


 - posted 07-24-1999 10:11 AM      Profile for Lee Salyers   Email Lee Salyers   Send New Private Message       Edit/Delete Post 
thanks!

 |  IP: Logged



All times are Central (GMT -6:00)  
Post New Topic  Post A Reply Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:



Powered by Infopop Corporation
UBB.classicTM 6.3.1.2

The Film-Tech Forums are designed for various members related to the cinema industry to express their opinions, viewpoints and testimonials on various products, services and events based upon speculation, personal knowledge and factual information through use, therefore all views represented here allow no liability upon the publishers of this web site and the owners of said views assume no liability for any ill will resulting from these postings. The posts made here are for educational as well as entertainment purposes and as such anyone viewing this portion of the website must accept these views as statements of the author of that opinion and agrees to release the authors from any and all liability.

© 1999-2018 Film-Tech Cinema Systems, LLC. All rights reserved.